Is TomCat 5.5 supported

Aug 31, 2012 at 10:48 AM

Our application uses Tomcat 5.5 and we need to enable authentication with our Active Directory server.

We're considering using this solution but wish to know if Tomcat 5.5.17 is supported. I'm going through the downloaded pack to see if I can get this information there but if somebody already knows this, it'll save me time :)

 

-skapoor

Aug 31, 2012 at 11:06 AM

Okay, I notice there's support for Tomcat 5.5 using JNA. 

-skapoor

Coordinator
Aug 31, 2012 at 7:16 PM

You can use the version with the native code, with jna or with the server Negoserver via tcp.

Dominique